Sky Enterprise Portal and System Degradation
Incident Report for Sky Enterprise
Resolved
An earlier change was causing data access problems under certain circumstances. This has been rolled back.
Posted Nov 18, 2021 - 16:10 UTC
Investigating
We are currently investigating an issue affecting ZTP
Posted Nov 18, 2021 - 15:33 UTC
This incident affected: Global (Sky Enterprise portal (global), ZTP (global)).