System Degraded
Incident Report for Sky Enterprise
Resolved
This incident has been resolved.
Posted Jun 21, 2023 - 09:46 UTC
Update
System issue was isolated and addressed. Service has been restored. Please report any issues through your regular Juniper Support channel.
Posted Jun 21, 2023 - 09:46 UTC
Investigating
There is currently an issue affecting the Sky Enteprise platform. Features such as Junos CLI and Bulk Updates are known to be affected. This is currently under investigation.
Posted Jun 21, 2023 - 06:42 UTC
This incident affected: Global (Sky Enterprise portal (global)).