System Degraded
Incident Report for Sky Enterprise
Resolved
This incident has been resolved.
Posted Jun 23, 2023 - 07:41 UTC
Monitoring
A fix has been implemented and we are monitoring the results. Platform service is restored.
Posted Jun 22, 2023 - 11:43 UTC
Investigating
There is currently an issue affecting the Sky Enteprise platform. Features such as Junos CLI and Bulk Updates are known to be affected. This is currently under investigation.
Posted Jun 22, 2023 - 06:29 UTC
This incident affected: Global (Sky Enterprise portal (global)).